domingo, 4 de agosto de 2013

problema na alimentação da Fat

Minha moto ficou parada um mês por estar engasgando quando fechava o acelerador, defeito que evoluiu para dificuldade em ganhar giros com o acelerador aberto.

O grande problema tem sido identificar corretamente a causa do defeito, indo por exclusão, já que defeitos na alimentação não causam erros detectáveis pela eletrônica da moto (pelo menos pela eletrônica da minha moto que é bem anterior aos modelos mais novos e com eletrônica mais sofisticada) por não haver sensores que meçam a vazão do combustível.

O defeito foi assunto de debate no Fórum Harley, e vários colegas foram se manifestando sobre o assunto e agradeço a todos pela colaboração. Muita coisa já havia feito, mas muita coisa foi levantada e levei tudo em consideração. O Alex inclusive se prontificou a emprestar um equipamento para medir a vazão, mas segui na caça à causa substituindo e testando peças, algumas defeituosas e outras não, comparando com peças emprestadas por colegas de suas próprias motos.

Meu primeiro diagnóstico foi uma entrada falsa de ar que atrapalhasse a marcha lenta: achei o coletor com pequena folga, que foi devidamente apertado.

Outro diagnóstico foi um problema com o mapa de injeção, que levei tempo para resolver por conta da obsolescência do computador, como tratei em postagem anterior (http://wolfmann-hd.blogspot.com.br/2013/07/sert-ficou-obsoleto.html)

Mapa refeito, coletor apertado e defeito prosseguindo. Por preguiça não abri a visita do tanque para verificar o sistema da bomba de combustível e segui verificando e limpando os sensores de temperatura, intake air , ponto e acelerador. Limpei TBI, verifiquei relés e fusíveis.

O log de erro não apontou nenhum problema e a ECU aceitou a programação, afastei problemas elétricos ou eletrônicos. Restam os problemas mecânicos.

Nos fóruns americanos descobri que o regulador de vazão (responsável por manter a vazão no sistema quando você fecha o acelerador) deveria ser trocado junto com o filtro de gasolina. O filtro foi substituído no último problema que tive (43000 kms), mas o regulador não foi. Troca providenciada e o defeito persistiu.

Passei aos bicos injetores: muitos sujos (limpos aos 48000 kms) e falhando no teste de vazão, decidi substituí-los: não temos esses bicos para pronta-entrega no Rio, não achei em São Paulo ou Curitiba. Importar significa tempo de espera e imposto/frete a ser pago. Decidi limpar e trazer novos na viagem que farei em agosto.

Bicos foram limpos e testados novamente, desta vez um teste mais apurado, verificando inclusive o pulso elétrico e o mecânico que fez o serviço disse que eles se encontram em bom estado. Foram limpos e relimpos por conta do acúmulo de sujeira. Recolocados, o defeito persistiu.

Nova tentativa: linha de combustível que leva do tanque para o intake da injeção. Peça encontrada na Rio HD (menor preço no Rio, nunca descarte o impossível... ele acontece de vez em quando) e substituída. Defeito persistiu. Linha antiga foi embalada e guardada para um aperto futuro.

Resta mexer no que não deve ter defeito, mas como a linha de combustível também não deveria ser a culpada e decidi pela troca, vou fazer o mesmo com o filtro de combustível, o que traz novamente ao velho problema: ainda não encontrei a peça no Rio.

Após procurar em São Paulo e Curitiba, encontrei o filtro na Floripa Harley-Davidson, dealer em Santa Catarina ao preço de R$225. Novamente o dealer tem preço competitivo. Nos EUA, o filtro era cotado a 98 U$, aqui no Rio era cotado entre R$250 e R$ 300 e estava em falta e em São Paulo, o menor preço que cotei foi R$285, mas era preciso importar e aguardar a chegada. Detalhe: pedi ao dealer catarinense pelo part number indicado no diagrama da HD e recebi não só o filtro, mas duas braçadeiras, uma mangueira e oring junto com o filtro, uma vez que o p/n se refere ao kil do filtro e não apenas ao filtro. Na análise, ficou bem mais em conta do que os preços cotados no Rio, Curitiba e São Paulo.


Filtro trocado: a moto deixou de falhar com o motor quente e tanque cheio, volta a falhar conforme o tanque está baixando o nível do combustível, mas já voltou a rodar, principalmente com acelerador com MAP positivo.

Comparando os filtros, o filtro antigo já mostrava estar com a vazão comprometida pela sujeira. Ao soprar o filtro novo, a gente escuta a passagem de ar, coisa que não acontece no filtro antigo. Além disso, o acúmulo de combustível dentro da carcaça do filtro (a carcaça é blindada não permitindo que se veja dentro dele) já mostrava que algo está impedindo a passagem de combustível por dentro dele, causando a perda de pressão no sistema.

Esse filtro tem uma previsão de verificação e troca a cada 40.000 kms, mas parece que o nosso combustível não tem confiabilidade suficiente para chegar nessa quilometragem. O filtro anterior foi trocado aos 43000 kms, completamente entupido (a moto sequer ligava), mas provavelmente passou por esse mesmo acúmulo de sujeira até a parada completa do fluxo de combustível bem antes, já que esse foi trocado aos 67.000 kms (24.000 kms de uso) em fase de entupimento, provavelmente se os bicos não tivessem ficado sujos também teria ido mais longe em serviço.

O defeito ainda persiste, notadamente com a baixa do combustível, e ainda existe algum detalhe a ser descoberto, neste momento restando apenas a bomba de combustível e as mangueiras internas que podem ser responsáveis por uma queda na pressão de serviço.

Vou substituir as mangueiras (já devia ter feito isso quando recebi o kit com uma das duas mangueiras, mas a preguiça e a ansiedade para saber se era o filtro impediram isso) e vai restar apenas a bomba de combustível.

Deixo a bomba por último porque é um equipamento elétrico e o defeito comum é deixar de funcionar, coisa que teria sido percebida pela falta do ruído característico ao pressurizar o sistema, e isso não acontece.

O defeito mais raro é uma falha em manter a pressão correta, ou seja, pressuriza ora acima da pressão de serviço, ora abaixo dela e ora na pressão correta, de forma intermitente. E isso é bem raro. Sem falar que é caro comprar uma bomba de combustível sem a certeza de ser a causa do defeito.

De toda a forma, a moto voltou a rodar, embora sem a minha total confiança (um dos motivos para não ter me animado a ir ao evento de Penedo).

Espero postar em breve sobre a solução completa do defeito.

8 comentários:

Anônimo disse...

Wolfmann,

Pega comigomo,medidor de pressão e vazão,da bomba nem precisa desmontar o tanque ele é conectado na saída do tanque e tira a duvida de vez da bomba ou do regulador de pressão. Mais pelo seu relato vc deveestar com uma da mangueiras internas furadas... Ae quando,o tanque abaixa o nível o problema de falta aparece novamente...

Abcs

Wilson Roque disse...

Fiquei contente ao saber que a compra do filtro de gasolina foi bem sucedida na Floripa H-D. Ao contrário de várias outras concessionárias, parece que a Floripa está bem próxima do que esperamos dos revendedores Harley-Davidson.

Anônimo disse...

Wolfmann, troquei o filtro de combustível da minha Fatboy na revisão de 42.000km. Ele estava sujo, se comparado com o novo, mesmo eu usando gasolina Podium em mais de 80% do tempo de uso da moto. Qual gasolina você usa? Será que o problema não está no combustivel?

wolfmann disse...

Eu uso Pódium e comum, alternando o uso exatamente para manter o sistema de admissão mais limpo. Problema é conseguir a Pódium na estrada.


Alex, obrigado mais uma vez pela oferta.

Roque, eu nunca descarto o dealer, e muitas vezes salvou o dia. O Everton foi muito solícito e despachou no dia seguinte via Sedex.

Luiz Fernando disse...

Quase certo de ser mangueiras internas , um amigo teve um problema bem semelhante, e foi justamente as mangueiras internas.

Anônimo disse...

Com relação a compra de peças no Dealer, sempre vale a pena olhar, o filtro de óleo por exemplo estava a R$45,00 tanto o da fat quanto o da VROD. e aqui fora estão sendo vendidos a R$80,00 ou mais....

Abcs
Alex

Renan Maia disse...

Fala wolfmann, beleza? Cara, to com o mesmo problema na minha Dyna, descrição exatamente igual seu problema. 2 anos depois, você resolveu o problema? Hahaha me da uma luz ai, por favor!
Abraços!!!

wolfmann disse...

Depois de muita briga com injetores, bombas e filtros descobri uma mangueira rachada na saída do tanque, junto ao o"ring que leva o combustível para a linha de alimentação dos injetores.

Troquei a mangueira e resolvi o problema.

Te sugiro tirar o conjunto de alimentação que está dentro do tanque e verificar se não existe micro furo nas mangueiras, filtro entupido ou regulador de pressão com defeito. O seu defeito deve estar relacionado com um desses.

Um lembrete: compre uma junta para a vigia do tanque: a junta original fica imprestável depois que é retirada e muitas vezes a gente tenta reaproveitá-la e acaba com vazamento pela vigia.

Abraço.